Some custom domains using SSL are not resolving
Incident Report for Atlassian Statuspage
Resolved
Page load times have remained at normal rates for both Custom Domains with SSL, and Statuspage subdomains.
Posted 5 months ago. Dec 11, 2017 - 12:53 PST
Monitoring
We have implemented a change and page loads are back to normal for both Custom Domains and Statuspage subdomains.
Posted 5 months ago. Dec 11, 2017 - 11:56 PST
Update
We are seeing sporadic instances of slow page load times on subdomains (e.g. company.statuspage.io), and are investigating this as well.
Posted 5 months ago. Dec 11, 2017 - 11:24 PST
Investigating
Some customers using SSL with a custom domain are seeing timeouts / errors with their custom status page domain. We are actively investigating this issue. Please note this does not impact the statuspage.io URL of your page (company.statuspage.io).
Posted 5 months ago. Dec 11, 2017 - 10:45 PST
This incident affected: Hosted Pages (HTTPS Pages).