System Metrics may not display properly
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved. Metrics are now displaying properly on pages.
Posted 5 months ago. Feb 25, 2019 - 13:54 PST
Identified
We have identified a change that may cause System Metrics to not display properly on pages.
Posted 5 months ago. Feb 25, 2019 - 13:03 PST
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).