Increase in errors on public pages
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved and our service to public pages has fully stabilized. We will publish a postmortem on the details of this incident soon.
Posted May 14, 2020 - 10:17 PDT
Monitoring
We've identified the source of the traffic that affected our ability to serve public pages and have stabilized. We are continuing to monitor.
Posted May 14, 2020 - 09:35 PDT
Investigating
We are currently investigating this issue.
Posted May 14, 2020 - 09:08 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).