High load on master database
Incident Report for Atlassian Statuspage
Resolved
We have put in place a short-term fix to restore database health and the service is back to healthy operation.
Posted 9 months ago. Mar 31, 2018 - 05:36 PDT
Monitoring
We've identified a likely cause of the database load.

We believe we have stopped the source, but we are monitoring the service for improved health.
Posted 9 months ago. Mar 31, 2018 - 05:23 PDT
Investigating
We've identified a database load issue that has been caused degraded performance and dropped notifications.

We have introduced preliminary mitigations and continue to investigate the root cause.
Posted 9 months ago. Mar 31, 2018 - 02:40 PDT
This incident affected: Notifications (Email, SMS, Webhook, Twitter).