API JavaScript library not loading securely
Incident Report for Atlassian Statuspage
Resolved
We have not identified any further pages impacted by this expired certificate. This incident is now resolved.
Posted Apr 01, 2020 - 08:36 PDT
Monitoring
We have rotated the expired certificate on known affected sites. We are currently monitoring and validating that all impacted sites have been corrected.
Posted Apr 01, 2020 - 08:09 PDT
Investigating
We are investigating issues with an expired SSL certificate, which is leading to issues utilizing our JavaScript library wrapper for the public API. The API overall remains operational, but calls made using that wrapper may be impacted.
Posted Apr 01, 2020 - 07:39 PDT
This incident affected: Hosted Pages (Public API).