Issues displaying Public Metrics on pages
Incident Report for Atlassian Statuspage
Resolved
Metrics are consistently displaying across pages, and there was no dataloss. This issue is resolved.
Posted over 1 year ago. Nov 09, 2017 - 17:09 PST
Monitoring
Public Metrics on pages are now properly fetching and displaying to visitors. We will continue to monitor.
Posted over 1 year ago. Nov 09, 2017 - 16:49 PST
Investigating
We are investigating issues preventing Public Metrics from displaying on pages.
Posted over 1 year ago. Nov 09, 2017 - 16:07 PST
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).