Hipchat glances not properly displaying
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 4 months ago. May 09, 2018 - 14:56 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. May 09, 2018 - 14:55 PDT
Monitoring
We have rolled out a fix for the Statuspage glance inside of Hipchat, and the sidebar view is rendering as expected.
Posted 4 months ago. May 09, 2018 - 14:27 PDT
Investigating
We are investigating issues related to how information is displayed inside of Hipchat.
Posted 4 months ago. May 09, 2018 - 14:01 PDT
This incident affected: Chat Integrations (HipChat).