Sporadic authentication issues
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 17, 2018 - 15:55 PDT
Monitoring
Our team has rolled out a fix and are currently monitoring our environment to ensure the services behave as expected.
Posted 8 months ago. Apr 17, 2018 - 14:48 PDT
Update
Our team is continuing to work on a fix to address the authentication issue and will update this incident with any additional information as it becomes available.
Posted 8 months ago. Apr 17, 2018 - 14:26 PDT
Identified
Our team is continuing to work on a fix to address the authentication issue.
Posted 8 months ago. Apr 17, 2018 - 13:23 PDT
Monitoring
The rollback was successful and authentications are working as intended. We're continuing to monitor.
Posted 8 months ago. Apr 17, 2018 - 12:41 PDT
Investigating
A recent code push is causing sporadic authentication issues into the management portal, and we are currently rolling the change back.
Posted 8 months ago. Apr 17, 2018 - 12:34 PDT
This incident affected: Management (Web Portal) and Authentication (Admin User+Pass, Admin Google Auth, Admin SAML 2.0).