Server error whenever logging into management portal
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 15:28 PST
Monitoring
We've successfully rolled back the change that caused issues affecting a subset of users being able to login to the management portal.

We are monitoring the situation to ensure no customers are still experiencing the issue.
Posted Dec 19, 2019 - 14:57 PST
Identified
We've identified a recent change that has caused a regression when attempting to login to the management portal.

We're working to implement a fix, and will provide more updates as they develop.
Posted Dec 19, 2019 - 14:14 PST
Investigating
We are currently investigating this issue.
Posted Dec 19, 2019 - 13:59 PST
This incident affected: Management (Web Portal).