Login issues for Page Access Users & Page SAML 2.0
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved
Posted Oct 29, 2019 - 11:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 10:47 PDT
Investigating
We are currently experiencing a problem with logins for these components. We are reverting some changes across our application to fix this issue. More updates to follow.
Posted Oct 29, 2019 - 10:42 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages) and Authentication (Page Access Users, Page SAML 2.0).