API documentation and asset upload issues
Incident Report for Atlassian Statuspage
Resolved
API documentation access and asset upload are fully restored. This incident is resolved.
Posted over 1 year ago. Sep 14, 2017 - 13:12 PDT
Monitoring
API documentation and asset uploads have been restored, and we will continue to monitor services.
Posted over 1 year ago. Sep 14, 2017 - 12:49 PDT
Investigating
We are investigating issues which are leading to errors when accessing our API documentation on doers.statuspage.io. Additionally, Team Members logged in to the Manage portal may find that uploaded assets may not be immediately available. Asset delivery on metastatuspage.com is impacted as well.
Posted over 1 year ago. Sep 14, 2017 - 12:36 PDT
This incident affected: Management (Web Portal) and Support Sites (API Documentation).