Issue with 500 Responses from authenticated API endpoints
Incident Report for Atlassian Statuspage
Resolved
Between 1:29 PM and 1:35 PM PST, Statuspage Manage API experienced performance degradation causing a subset of customers to experience 500 responses when calling endpoints of this API.

Upon investigation, the issue was found to be caused by an error in the rate-limiting feature on the Manage API endpoint. We have since deployed a confirmed fix to our production environment.

Should you have any questions, please reach out to our support team.
Posted Jun 11, 2020 - 01:35 PDT
This incident affected: Management (Authenticated API).