We are noticing some slowness/intermittent errors while loading some public pages.
Incident Report for Atlassian Statuspage
Resolved
This has been resolved.
Posted Mar 20, 2023 - 14:06 PDT
Monitoring
Systems seem stable and we are monitoring now
Posted Mar 20, 2023 - 13:28 PDT
Investigating
We are noticing some slowness/intermittent errors while loading some public pages. We are investigating the errors.
Posted Mar 20, 2023 - 12:54 PDT
This incident affected: Hosted Pages (HTTPS Pages).