Error responses across multiple Cloud products

Incident Report for Atlassian Statuspage

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 17:14 PDT

Monitoring

We are investigating an issue with error responses for some Cloud customers across multiple products. We have identified the root cause and expect recovery shortly. In the meantime, we have enabled the alternative login option for Statuspage, so that our customer can still log in to their Statuspages.
Posted Jun 03, 2024 - 16:26 PDT
This incident affected: Signup.