help.statuspage.io is currently unresponsive
Incident Report for Atlassian Statuspage
Resolved
The issue has been resolved and the service is operating normally.
Posted 21 days ago. Aug 30, 2019 - 11:11 PDT
Identified
We've identified issues with loading help.statuspage.io (our Knowledge Base).
Posted 21 days ago. Aug 30, 2019 - 10:18 PDT
This incident affected: Support Sites (Knowledge Base).