Elevated Server Errors on Public Pages

Incident Report for Atlassian Statuspage

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 12:19 PDT

Monitoring

We have identified the issue and a fix has been implemented. We have scaled our services to mitigate the issue and are monitoring the results.
Posted Sep 18, 2023 - 12:16 PDT

Investigating

We are investigating cases of degraded performance for public pages. Pages may be failing to load or loading more slowly than normal.
Posted Sep 18, 2023 - 11:50 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget).