Page subscriber opt-in emails are missing the confirmation link
Incident Report for Atlassian Statuspage
Resolved
We have finished re-sending fixed confirmation emails to would-be subscribers who received broken confirmation emails.

If you received a broken subscription confirmation email and haven't received the fixed confirmation email yet, you can send a new one to yourself by subscribing to the status page in question again.
Posted 2 months ago. Oct 01, 2018 - 17:57 PDT
Monitoring
We have deployed the bug fix; page subscriber confirmation emails should now have visible confirmation links again.

We are in the process of re-sending fixed confirmation emails to subscribers that received broken confirmation emails during this incident.
Posted 2 months ago. Oct 01, 2018 - 17:09 PDT
Update
We have a confirmed fix for the bug but are currently unable to reliably deploy it due to a problem with our cloud provider.

As a workaround, we recommend that users subscribe to specific incidents (click on the incident, then click Subscribe) as incident subscriptions are able to be confirmed, or that users use the link included in the plain text version of the page subscriber confirmation email (in Gmail, you can see the plain text email opening the email's vertical ellipsis dropdown menu and selecting View Original).
Posted 2 months ago. Oct 01, 2018 - 16:39 PDT
Identified
We've identified the cause of this bug and are working on a fix. We will re-send any opt-in confirmation emails that were sent without the proper opt-in link.
Posted 2 months ago. Oct 01, 2018 - 16:04 PDT
Investigating
We're aware of an issue with subscriber opt-in emails not displaying the confirmation link, resulting in new subscribers being unable to confirm their subscription.

We're investigating this and we will post another update shortly.
Posted 2 months ago. Oct 01, 2018 - 15:38 PDT
This incident affected: Notifications (Email).