Text notifications affected for Statuspage Cloud customers.
Incident Report for Atlassian Statuspage
Resolved
The issue has been resolved and the service is operating normally.
Posted Feb 26, 2021 - 07:58 PST
Monitoring
Between 2021-02-26 13:34 UTC to 2021-02-26 15:50 UTC, we experienced text notification issues for Statuspage.
Posted Feb 26, 2021 - 07:57 PST
Update
We have detected an issue affecting text notifications affecting Statuspage due to a failing provider. In order to mitigate the issue, a backup provider is being used since 2021-02-26 14:21 UTC. Text notifications created before 2021-02-26 14:21 UTC are still pending delivery.
Posted Feb 26, 2021 - 06:51 PST
Identified
We continue to work on resolving the text notification issues for Status. We have identified the root cause and expect recovery shortly.
Posted Feb 26, 2021 - 06:26 PST
Investigating
We are investigating an issue with text message notification that is impacting Statuspage Cloud customers. We will provide more details within the next hour.
Posted Feb 26, 2021 - 06:10 PST
This incident affected: Notifications (SMS).