Marketing website is currently offline
Incident Report for Atlassian Statuspage
Resolved
Our engineers have resolved the issue, and our marketing site is now back in operation.
Posted Jan 24, 2020 - 12:25 PST
Identified
Our engineers have identified the cause of this incident and are currently working to resolve the issue.
Posted Jan 24, 2020 - 12:19 PST
Investigating
Our engineers are currently investigating the issue.
Posted Jan 24, 2020 - 12:00 PST
This incident affected: Support Sites (Marketing Site (www.statuspage.io)).