Issues access public facing pages
Incident Report for Atlassian Statuspage
Resolved
DNS routing changes are maintaining reliable connections across affected geos. This incident is resolved.
Posted 10 months ago. Mar 02, 2018 - 13:47 PST
Monitoring
We have made adjustments to our connection routing, and access should be restored. We are continuing to monitor connections.
Posted 10 months ago. Mar 02, 2018 - 12:58 PST
Investigating
We're currently investigating reports of some users that are unable to access public facing pages.
Posted 10 months ago. Mar 02, 2018 - 12:29 PST
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).