AT&T is experiencing issues with in and outbound SMS
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 28, 2018 - 05:50 PDT
Monitoring
Some subscribers on the AT&T network may experience delays in receiving SMS notifications due to ongoing issues in connectivity
Posted 21 days ago. Jul 27, 2018 - 13:39 PDT
This incident affected: Notifications (SMS).