Issues with pages
Incident Report for Atlassian Statuspage
Resolved
Pages and notification delivery have remained stable, this incident is resolved.
Posted 4 months ago. Dec 12, 2017 - 10:04 PST
Monitoring
Our team have identified the cause of the degraded performance with pages and are rolling out a fix
Posted 4 months ago. Dec 12, 2017 - 09:17 PST
Investigating
We are investigating an issue that is affecting the performance of pages and delivery of notifications. We will update this incident as soon as additional information is available.
Posted 4 months ago. Dec 12, 2017 - 08:26 PST
This incident affected: Notifications (Email, SMS, Webhook, Twitter) and Hosted Pages (HTTP Pages, HTTPS Pages).