New Relic metrics not processing
Incident Report for Atlassian Statuspage
Resolved
Service has been restored to the daily and monthly graphs. We’re still working with our vendors to restore the gap in the weekly graphs but we don’t expect them to be restored before they’re due to roll over on Thursday.
Posted 10 months ago. Oct 08, 2018 - 13:34 PDT
Update
We have worked with our vendor to resolve the issue and are continuing to research options to backfill the missing data.
Posted 10 months ago. Oct 04, 2018 - 16:33 PDT
Monitoring
We are seeing that the System Metrics are recovering and are working to backfill missing data.
Posted 10 months ago. Oct 04, 2018 - 13:58 PDT
Identified
The issue has been identified and our team are working with our vendor to resolve the issue.
Posted 10 months ago. Oct 04, 2018 - 11:45 PDT
Update
Our engineers have identified the issue which is impacting our New Relic integration. The issue is on our side and the team are working on a resolution.
Posted 10 months ago. Oct 04, 2018 - 10:31 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 04, 2018 - 10:05 PDT
Investigating
New Relic metrics have stopped processing. We are currently investigating.
Posted 10 months ago. Oct 04, 2018 - 09:14 PDT
This incident affected: System Metrics (New Relic Integration).