Delay in System Metrics
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 17:51 PDT
Monitoring
We have identified and resolved all issues with third-parties and we are now monitoring and continuing to process any delayed metrics.
Posted Mar 31, 2022 - 16:18 PDT
Update
Based on additional reporting and investigation, we have found that System Metrics is experiencing delays between 5 to 30 minutes. We are continuing to work with our vendor to return the service to normal operations.
Posted Mar 31, 2022 - 12:18 PDT
Identified
We have identified the issue and we’re working with our vendor to return the service to normal operations.
Posted Mar 30, 2022 - 17:05 PDT
Investigating
System metrics is experiencing a delay of up to 5 to 10 minutes. We are currently investigating this issue.
Posted Mar 30, 2022 - 15:07 PDT
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).