Custom CSS not displaying
Incident Report for Atlassian Statuspage
Resolved
We have deployed a fix for the CSS display issue, and are seeing pages displayed with proper styling.
Posted 12 months ago. Feb 27, 2017 - 15:30 PST
Identified
We have identified an issue causing custom CSS to not display on hosted pages, and are actively working to resolve the issue.
Posted 12 months ago. Feb 27, 2017 - 15:18 PST