Degraded performance with SSL provisioning
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 05, 2019 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 05, 2019 - 15:48 PDT
Identified
We have identified some issues with our SSL provisioning pipeline wherein api requests to our upstream SSL provider are failing intermittently. We are working on a solution to fix this problem.
Posted 2 months ago. Aug 05, 2019 - 13:29 PDT
This incident affected: Management (SSL Provisioning).