Issues with incoming and outgoing support tickets
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 06, 2018 - 15:32 PST
Identified
We are currently experiencing a degradation in the performance of our support ticket system. Our provider is working to resolve this issue.
Posted 8 months ago. Mar 06, 2018 - 14:59 PST