Issue affecting a subset of pages with SSL enabled
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 15:01 PST
Monitoring
We have successfully rolled out new SSL certificates to affected customers, and will continue to monitor the situation before marking the incident as resolved.
Posted Mar 03, 2020 - 14:54 PST
Update
We are rolling out new certificates for any affected pages, and will provide another update once all affected pages have been issued a new certificate.
Posted Mar 03, 2020 - 11:08 PST
Identified
We have received news from our SSL certificate provider that a set of our customers certificates will be revoked soon due to an issue they've identified with their infrastructure.

We are working to gather domains of all effected Statuspage customers so that we can provision a new certificate so they will not be affected once the certificates are revoked.
Posted Mar 03, 2020 - 10:00 PST
This incident affected: Hosted Pages (HTTPS Pages).