Statuspage subscriber export feature down
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 14:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 14:03 PST
Identified
Due to a recent change with S3 buckets, links to subscriber exports are currently not working. We are working on restoring this functionality as soon as possible.
Posted Jan 23, 2020 - 10:26 PST