Issue with Datadog metrics reporting
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 16:08 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 06, 2019 - 15:42 PDT
Monitoring
We have deployed a fix, and are now monitoring to make sure that the issue is resolved for those affected.
Posted 2 months ago. Aug 06, 2019 - 15:42 PDT
Identified
We have found that a recent change has disrupted the delivery of Datadog metrics.

We have developed a fix, and will update as soon as possible once it has been deployed.
Posted 2 months ago. Aug 06, 2019 - 14:59 PDT
This incident affected: System Metrics (Datadog Integration).