System Metrics Delayed
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 12 months ago. May 31, 2018 - 18:26 PDT
Monitoring
Our Metrics vendor is seeing recovery and that matches the data that we are seeing on our end.
Posted 12 months ago. May 31, 2018 - 16:31 PDT
Investigating
We are investigating an issue with one of our integrated Metrics providers. This can result in updates to System Metrics on your Statuspage being delayed
Posted 12 months ago. May 31, 2018 - 15:38 PDT
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).