Intermittent errors during login for some customers

Incident Report for Atlassian Statuspage

Resolved

This incident has been resolved.
Posted Jul 06, 2023 - 06:26 PDT

Monitoring

A fix has been implemented, we are seeing recovery and continuing to monitor the incident.
Posted Jul 06, 2023 - 06:14 PDT

Identified

We have identified issues with our login system. To unblock customer login we have temporarily enabled alternate login flows for the manage portal. We will continue to monitor the situation and provide further details as we investigate further.
Posted Jul 06, 2023 - 02:28 PDT

Investigating

We are investigating reports of intermittent errors during login for some customers using Statuspage. We will provide more details once we identify the root cause.
Posted Jul 06, 2023 - 02:18 PDT
This incident affected: Management (Web Portal).