SMS Opt-In and Opt-Out Confirmations are not working correctly
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 16:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 16:09 PDT
Identified
The issue has been identified and it was determined to be limited to a single status page. The rest of the customers are unaffected.
Posted Jul 20, 2021 - 15:51 PDT
Update
We are continuing to investigate the issue with SMS opt-in confirmations. It affects only SMS opt-in notifications for page subscribers. Incident subscribers as well as other notification types are not affected.
Posted Jul 20, 2021 - 15:24 PDT
Investigating
We are currently investigating an issue affecting opt-in confirmations. Customers are unable to subscribe via SMS. Existing subscribers are not affected.
Posted Jul 20, 2021 - 14:56 PDT
This incident affected: Notifications (SMS).