Connectivity Issues in eu-west1
Incident Report for Atlassian Statuspage
Resolved
Network ingests and Statuspage services have been stable for the past hour. We have also confirmed that the underlying networking issue causing the disruption in traffic has been fixed. This incident is now resolved.
Posted 3 months ago. Sep 26, 2018 - 03:26 PDT
Monitoring
We're seeing traffic return to normal on all of our network ingest points. Access to Statuspage should be restored for all of our European users, but we are still routing traffic from that region through infrastructure that was unaffected by the original incident.
Posted 3 months ago. Sep 26, 2018 - 02:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 26, 2018 - 01:34 PDT
Identified
Due to a networking outage in the eu-west1 region, customers in some geographic regions may experience connectivity issues when using the management portal, the api and viewing status pages. We have failed over ingest to one of our PoPs that uses a different route, and the issue should be alleviated momentarily.

We're monitoring the situation and traffic should be returning to normal as the DNS change propagates.
Posted 3 months ago. Sep 26, 2018 - 01:33 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API, Shortlinks) and Management (Web Portal, Authenticated API).