Incident history pages not showing data
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 31, 2018 - 11:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jul 31, 2018 - 10:30 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).