Postmortem editing unavailable for some customers
Incident Report for Atlassian Statuspage
Resolved
On further investigation this issue turned out to be isolated to embedding images in postmortems. We’re closing this incident and will instead be sending this through our usual lower priority bug flow.

Please reach out to support if you run into any issues.
Posted 7 months ago. Dec 14, 2018 - 12:43 PST
Investigating
Our page for editing and publishing postmortems appears to, for some incidents, not show up as expected. We are still investigating the cause. Please bear with us while we find a solution to whatever is blocking use of postmortems for some customers.
Posted 7 months ago. Dec 13, 2018 - 18:21 PST