Partial outage while accessing pages over http protocol
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 10:31 PDT
Update
We are in the process of rolling out a fix for impacted domains.
Posted Jun 16, 2023 - 01:50 PDT
Identified
We have identified an unintended issue with redirecting http to https for a tiny cohort of customers on SSL-enabled custom domains.
This does not affect the availability of any Statuspage on a custom domain with SSL enabled - they are available via https:// .
Posted Jun 15, 2023 - 01:09 PDT
This incident affected: Hosted Pages (HTTP Pages).