Unexpected increase in database load, resulting in slow load times.
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 6 months ago. May 17, 2018 - 13:24 PDT
Update
We're working on deploying a permanent fix for this issue. All systems remain operational at this time. Next update within 30 minutes.
Posted 6 months ago. May 17, 2018 - 13:08 PDT
Monitoring
We have received reports of slow load times in the API, Manage Portal, and status pages. All systems appear to be operational right now. We're monitoring this issue and will post an update within the next 30 minutes.
Posted 6 months ago. May 17, 2018 - 12:44 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API) and Management (Web Portal, Authenticated API).