Incorrect AWS Component Emails
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted May 16, 2022 - 15:31 PDT
Update
We are continuing to work on a fix for the incorrect emails. If any other emails are received about AWS components please disregard them
Posted May 16, 2022 - 13:45 PDT
Identified
We have identified the cause of the emails and are working on a resolution now
Posted May 16, 2022 - 12:41 PDT
Investigating
A number of incorrect emails were sent out saying AWS third party components will no longer receive updates. These components have not been impacted and we are investigating the root cause of the emails now.
Posted May 16, 2022 - 12:00 PDT
This incident affected: Third Party Components (External).