Metastatuspage partially unavailable
Incident Report for Atlassian Statuspage
Resolved
Metastatuspage partial outage is now resolved; we've reverted the breaking changes.
Posted 8 days ago. Aug 13, 2019 - 11:14 PDT
Update
Metastatuspage was partially unavailable for another ~10 minutes due to a glitch in our continuous deploy process causing the broken release to be redeployed. The broken release has been rolled back again, so Metastatuspage is now available again. We are still investigating the root cause.
Posted 8 days ago. Aug 13, 2019 - 10:35 PDT
Monitoring
Parts of Metastatuspage functionality were unavailable for ~9 minutes. We have rolled back to a previous deploy and are now investigating the root cause.
Posted 8 days ago. Aug 13, 2019 - 10:06 PDT
This incident affected: Support Sites (Metastatuspage).