Twitter notifications not being sent
Incident Report for Atlassian Statuspage
Resolved
Twitter notifications attempted between 10:30 AM and 2:40 PM PT may not have been sent due to an incident. The incident has been resolved, resuming Twitter notification functionality.
Posted Apr 22, 2021 - 15:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 13:09 PDT
Investigating
We're currently investigating an issue preventing Twitter notifications from being sent.
Posted Apr 22, 2021 - 11:47 PDT
This incident affected: Notifications (Twitter).