PagerDuty integration is not creating/maintaining incidents
Incident Report for Atlassian Statuspage
Resolved
We have reverted the change that introduced the issue, and have behavior should be as expected.
Posted Aug 19, 2020 - 16:58 PDT
Investigating
We have identified a regression that was introduced with a code change affecting customers ability to use the Pagerduty integration to create/manage incidents.
Posted Aug 17, 2020 - 15:42 PDT
This incident affected: Automation (PagerDuty Webhook).