Notifications to Twitter may not be sent
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 14:07 PST
Identified
An incident on Twitter may prevent notifications from being posted from Statuspage to Twitter. For more information, please see: https://status.twitterstat.us/pages/incident/564314ae3309c22c3b0002fa/5e3dd8db11859604c48a3761
Posted Feb 07, 2020 - 13:38 PST
This incident affected: Notifications (Twitter).