Erroneous AWS Third-Party Component Statuses
Incident Report for Atlassian Statuspage
Resolved
The cause for the incorrect AWS third-party component statuses has been identified and a fix has been rolled out ensuring AWS third-party component statuses are in sync.
Posted 3 months ago. Mar 20, 2018 - 11:09 PDT
Investigating
We are investigating reports of various AWS Third-Party Components showing incorrect status.
Posted 3 months ago. Mar 20, 2018 - 08:01 PDT
This incident affected: Third Party Components (External).