Issue affecting small number of scheduled maintenances not beginning at scheduled time.
Incident Report for Atlassian Statuspage
Resolved
This issue has been confirmed to be resolved.
Posted 22 days ago. Aug 28, 2019 - 18:14 PDT
Monitoring
Between 3:30pm PST - 4:06pm PST one of our worker nodes was impacted due to a code deployment, which resulted in a small number of scheduled maintenances not beginning at the scheduled time.

This has since been fixed, and we are monitoring to ensure the issue is resolve.
Posted 22 days ago. Aug 28, 2019 - 17:27 PDT
This incident affected: Automation (Pingdom Email, New Relic Email, Generic Email, PagerDuty Webhook, JiraOps).