We have determined that the connectivity issue is due to a DNS name resolution problem affecting certain ISPs in Brazil, which are unable to resolve *.statuspage.io domains. This issue does not impact all Brazilian customers and subscribers; it varies depending on the customer's or subscriber's ISP. Customers using custom domains for their status pages are not affected. While your Statuspage remains available, ISP configurations are preventing traffic from resolving the Statuspage domain.
We are exploring mitigation strategies, but we advise affected customers to contact their ISP to understand why their ISP cannot resolve *.statuspage.io domains.
Posted Feb 19, 2025 - 01:55 PST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2025 - 23:07 PST
Investigating
We are currently investigating this issue.
Posted Feb 13, 2025 - 11:22 PST
This incident affects: Hosted Pages (HTTP Pages, HTTPS Pages, Public API) and Management (Web Portal).