Email Custom From Address Configuration Impacted
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:19 PDT
Identified
Due to API issues with one of our mailing vendors, email/DKIM configurations are not able to be updated. This will prevent configuring a new custom from address for emailing sending.
Posted Mar 31, 2021 - 22:45 PDT
This incident affected: Management (DNS Validation).