Intermittent connectivity issues
Incident Report for Atlassian Statuspage
Resolved
Networking engineering has indicated that all links are expected to remain stable, with root cause identified and removed. Statuspage engineers will be performing further investigation into our health check failover process to ensure disruption was as minimal as possible. No further disruption is expected at this time.
Posted about 2 months ago. Feb 26, 2018 - 20:46 PST
Identified
Our network engineering folks have identified link disturbance between our Ashburn network ingress and Statuspage's servers. The link is currently stable and a root cause is currently being confirmed. Statuspage is currently stable across all web properties.
Posted about 2 months ago. Feb 26, 2018 - 20:28 PST
Investigating
We're currently investingating intermittent connectivity issues to most Statuspage websites. More information will be communicated as it becomes available.
Posted about 2 months ago. Feb 26, 2018 - 20:09 PST
This incident affected: Automation (Pingdom Email, New Relic Email, Generic Email, PagerDuty Webhook), Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API, Shortlinks), Authentication (Admin User+Pass, Admin Google Auth, Admin SAML 2.0, Page Access Users, Page Google Auth, Page SAML 2.0, Page IP Restriction), and Management (Web Portal, Authenticated API, DNS Validation, SSL Provisioning, Billing).