Elevated 500 errors on status pages and management portal
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 15:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 15:22 PDT
Identified
We have made changes to minimize impact, but a small subset of customers may still experience issues. We are continuing to work towards a full resolution.
Posted Jun 26, 2020 - 14:31 PDT
Update
We are also investigating delays in notification delivery
Posted Jun 26, 2020 - 13:25 PDT
Investigating
We are currently investigating this issue.
Posted Jun 26, 2020 - 13:20 PDT
This incident affected: Notifications (Email, SMS, Webhook, Twitter), Hosted Pages (HTTP Pages, HTTPS Pages), and Management (Web Portal).