Disrupted Statuspage availability

Incident Report for Atlassian Statuspage

Resolved

On February 10, 2026, affected Statuspage users may have experienced some service disruption. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Feb 10, 2026 - 15:02 PST

Monitoring

The issue has been resolved, and services are now operating normally for all affected customers. We will continue to monitor closely to confirm stability.
Posted Feb 10, 2026 - 14:37 PST

Investigating

We are actively investigating reports of an intermittent partial service disruption affecting Statuspage. We'll share updates here as more information is available.
Posted Feb 10, 2026 - 13:48 PST
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API, Shortlinks, SMS Subscription) and Management (Web Portal).